My Blog Photos Don’t Show in my Computer; Can Anyone Please Help?


Just how would you feel if you don’t see the photos you posted in your blog? It’s disgusting; it’s annoying and very discouraging. That’s exactly how I feel now and yet I am so helpless. I did everything I could do but to no avail.

I thought I must have tinkered with the media settings and so I went through it and picked up the details slowly one by one. But I saw nothing wrong with the settings.

What puzzles me more was that in some computers the blog photos would show (especially in Apple computers) and in others they won’t.  My son told me it could had been due to some virus attack and so I had run a thorough scan and rebooted, and there again, it was all the same.

I am now seeking the assistance of friends from blogosphere, as well as our benevolent host wordpress.com, to please help me restore my blog or whatever should be done about it so that the photos would show in my posts. All the photos in my posts do not show up. When I checked on the media library the photos were not visible. I know they may just be there (I don’t recall deleting any photo in there) but they just don’t show.

For those who are just as helpless as me and you think that you can’t do anything to help, you can still do something. Please acknowledge by way of a comment whether or not you see the photos in my posts and kindly include the make or brand of your computer.

Thank you so much.

Very truly yours,

Maxim Sense

About Maxim Sense

I hope to write for a cause someday but for now all I wanted really is to write for a cost and I haven't started yet, or better still, nobody wants to pay me :-)
This entry was posted in Uncategorized and tagged , , , , . Bookmark the permalink.

5 Responses to My Blog Photos Don’t Show in my Computer; Can Anyone Please Help?

  1. terry1954 says:

    are your photos still in your download photo program? Maybe you can bring them back through that route. I have had to do that before. Sort of like starting over. Go to your photo program, Kodak, Cannon etc and see if they are still there. I am sorry. Also I would write to WP

    Like

    • Maxim Sense says:

      Thank you, my friend Terry, for your concern. But please excuse my ignorance, I don’t understand “photo program”. Were you referring to media library? I see the media library but no photo was visible to me.

      I had written to WP and Ms. Cheri Lucas, as usual, was prompt in her reply. She had asked me to find out as she was suspecting that my blog photos may have been unattached. Indeed, they were. Now, my next problem is how to re-attached them. I tried but I was prompted to attach them to a post title, but no post titles would show. I only see “untitled”. Now, I will try to attached them to “untitled”. Never mind if they pile up in one post. The most important thing for me is for the photos to be visible. From there, I am willing to do what you said: bring them back one by one or start all over again.

      I am sure this will help. Thank you so much.

      Like

      • terry1954 says:

        I hope it works. Yes, attach them even to one post. This way they will be back in your media uploads. What I was talking about is when you first uploaded them to the computer. What program did you use to upload? Check that out, under pictures or downloads. See if they are there.

        Like

      • Maxim Sense says:

        Yes, the photos are still there from the original computer file folders.

        Like

  2. Maxim Sense says:

    I am happy to report that the problem with my blog has been fixed. Thanks to the wonderful people who had responded to my call. I know there were a lot of you who may have just dropped by without saying a word but your willingness to help was there.

    How did this get fixed is probably important to all of us, and therefore, I am sharing with you our correspondence with Ms. Cheri Lucas Rowlands – our ever-ready support from WordPress when it comes to technical matters. Here it is:

    ————————————————–

    Hi Maxim,

    One of our support team members suggested the issue may be with your browser and malware in your browser. So, let’s try this:

    1) Turn off/remove all the extensions in your browser
    2) Then, view your blog posts again and see if your photos are displayed correctly
    3) If turning off/removing all of your extensions fixes the issue, turn them on/add them back one at a time to find which one is the problem.

    Another alternative:

    Try a different browser on your machine and see if your blog posts are displayed correctly.

    Let me know what you find out. Thanks!

    Cheri

    —————————————————

    Hi again Cheri,

    Wow, Cheri. Now I got it. Yay. You got a great support team over there. The problem was really with my browser. Both suggestions had worked well with my blog. Now, I am back to enjoying the great benefits of blogging and WordPress.

    I am planning to write on this and post it in my blog so that others who may be encountering the same problem shall learn from this experience.

    Thank you Cheri and to your wonderful support team. We really have a long, long way to go.

    Very truly yours,

    Maxim

    ————————————————–

    Hooray! So glad to hear! Thanks so much for working with me with troubleshooting.

    Best,

    Cheri

    Like

Please share your thoughts. I love them.

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s